Partial outage on Voxology and Shoutpoint platforms

Incident Report for Voxology

Resolved

This issue is now resolved.
Posted Oct 23, 2025 - 15:49 PDT

Update

Failover is complete and we are wrapping final testing
Posted Oct 23, 2025 - 15:41 PDT

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 15:11 PDT

Investigating

We are experiencing a partial outage on the Voxology and Shoutpoint platforms that would affect some messaging and phone calls. We are conducting an emergency failover to our redundant site to resolve.
Posted Oct 23, 2025 - 15:11 PDT
This incident affected: Primary Platform (MANAGE) and ENT Platform.